nevetslab 4/12/2018 4:06 PM
Ampeg svt-vr clear plastic pwr tube service plate
This week I’ve been going thru the Ampeg SVT VR amps in our inventory, having found some that havn’t been serviced since 2011 and 2013, though most had been gone thru 3 or 4 years ago.

I had been putting off the task of fabricating a proper power tube service plate made from a clear plastic, allowing you to actually see where the measurement probes are in trying to clip across the plate resistors during tube matching. I had made a simple one out of a fiber report cover, having used the metal cover plate as the template for the power tube socket holes & preamp/driver tube holes. Then, did my best to located the additional holes for the plate resistors.

While that was far better than putting an insulating ‘blanket’ under the PCB so nothing shorted to the board, it was still dangerous fishing in the dark trying to clip onto the power resistor leads while trying not to burn your fingers using that report cover service plate.

So, I looked at what McMaster-Carr had in Clear Plastics and ended up buying one 12” x 12” sheet each of Clear Acryic, Clear Polycarbonate & Clear high strength Acrylic, with temperature ratings in the 160 to 180 deg F.

After using the metal cover plate as a template, to cut to size and then mark the hole locations on the protective film over the plastic, I then located the hole centers using calipers and adjustable machinist squares. I clamped the two sheets together with some Kant-Twist clamps until I had all the cover plate holes located and center-punched.

I have a set of really fine machined hole saws that form precision cuts and I cut the 1-1/4” and 1” dia holes for the tubes, and used a deep-thoat Whitney Punch to punch the mounting holes for the plate & tube sockets.

Then, with the film still in place, I mounted the new plastic cover plate to the power tube PCB, and one resistor at a time, located the plate resistor leads’ X-Y positions and center-punched those. I also located the Screen resistor holes, as well as the centers for the 7-pin I/O connector as well as the screen supply and two holes for the O/T HV connections. I punched those holes with the Whitney Punch, using 5/16” for the plate resistors and 1/4” for the screen resistors.

After I deburred everything, I finally peeled away the protective film, exposing the new shiny Acrylic Service Plate, and mounted it to the Power Tube PCB. I then added P-Touch labels to identify everything.

[ATTACH=CONFIG]48432[/ATTACH] [ATTACH=CONFIG]48433[/ATTACH] [ATTACH=CONFIG]48434[/ATTACH] [ATTACH=CONFIG]48435[/ATTACH]

This is what I had been using...the brown fiber report-cover service plate to mount the power tube PCB onto. Still dangerous probing in the dark trying to find the resistor leads.

[ATTACH=CONFIG]48436[/ATTACH] [ATTACH=CONFIG]48437[/ATTACH]

Sure made life easier being able to see just where the long EZ-Hook probes are as you’re poking them into the high voltage area with the amp powered up. I still am more comfortable checking and matching these KT-88 or 6550 power tubes on the SVT-CL chassis, where you’re only sitting under half a volt DC.

[ATTACH=CONFIG]48438[/ATTACH] [ATTACH=CONFIG]48439[/ATTACH]
 
TimmyP1955 4/13/2018 6:12 PM
Wish I'd thought of that. I might have to make one for SVT-CLs someday (we have only a few VR). Although usually, if I have a handful of 6550 pulls on hand, I can find one that plays nice with the five good ones. But it would be nice to know that the match is better than "good enough".
 
nevetslab 4/16/2018 11:57 AM
Since the SVT-CL's cathode resistors are on the main PCB, I've never had much reason to be on the power tube PCB. Normally, before I get on with checking plate/screen currents across the cathodes, I'm pulling the power tube plate off to inspect the power tube PCB...looking for bad screen resistors and any hint of solder fractures on th4e tube sockets.

All of the SVT-Cl's in our rental inventory have had the stiff clear vinyl 'garden hose' sleeving removed and replaced with Tech Flex, which allows the preamp to be stood up on end with the power amp chassis, which the vinyl tubing won't allow. Granted, I can do the same with the SVT-VR, measuring one pair of tubes at a time across the 1 ohm cathode resistors, but once you get the full set in place, that doesn't tell the full story.

[ATTACH=CONFIG]48500[/ATTACH] [ATTACH=CONFIG]48501[/ATTACH]
 
nevetslab 4/16/2018 12:29 PM
While working on the 2nd SVT-VR last Friday, and finding solder fractures on every pot's solder terminals in the preamp, I knew I'd have to do a full tear-down on the amp, which revealed the same on the two bias pots & balance pot of the main PCB, and lots of other locations. When I finally got to checking the power tubes, now with this clear Power Tube service panel in place, I recorded the plate current readings.

In reviewing the readings, and looking at the window comparator schematic to see what the upper and lower limits are for getting a GRN light indication…assuming 15VDC IS the supply value, it sets the limits between 78mA and 64.4mA, with the center value at 23.7mA +/- 6.8mA.

I had measured (in tube pairs—V1/V6, V2/V5, V3/V4) the plate current on the existing tubes in the order they were installed.:

V1 21.2mA
V2 29.2mA
V3 25.7mA
V4 28.8mA
V5 22.7mA
V6 34.1mA

With all six tubes installed, I had GRN LEDs on both halves, but that put the average on the lower half above the window,. Avg on the two sets is 76.1mA & 85.6mA. With loading of all six tubes installed, there would still be enough range on the window comparator to get GRN indicators even though one of the tubes is clearly well out of balance with the rest.

When I had found this wide range, I re-set the bias controls for a common voltage feeding the grids. That took a couple iterations before finding a happy medium, using -42VDC on both sets of power tubes. It then yielded these results:

V1 15.8mA
V2 23.3mA
V3 20.2mA
V4 24.9mA
V5 21.4mA
V6 30.2mA

[ATTACH=CONFIG]48502[/ATTACH] [ATTACH=CONFIG]48503[/ATTACH] [ATTACH=CONFIG]48504[/ATTACH]

From there, I swapped tubes around, putting all the high current–reading tubes in one set, and the lower-reading tubes in the other set, and re-adjusted the bias pots for GRN LED indication.

That yielded:

V1 20.2mA
V2 23.9mA
V3 24.1mA
V4 21.0mA
V5 21.6mA
V6 26.0mA

That yielded an average current on V1-V3 of 22.7mA and 22.9mA average for V4-V6 Now, the lower half containing the one much higher current tube is 23.8% higher than the lowest reading tube More than I like to have as an imbalance in current-sharing, but better than it was.

Very handy to have the two Grid busses and cathode buses available on that 7-pin header . Still makes me nervous clipping onto the header terminals, as one slip of the probe and you can short to the adjacent terminal. I hadn't calculated what the adjustment range was on the bias controls until this morning. It always seemed a much tighter window than the SVT-CL. It was a bit ofa shock to find that one tube sitting at twice the plate current than the lowest one. But, being able to group a high reading set for one half and the othere on the other half, it did even out on this set without having to dig thru more pulls.