antimisti 4/4/2018 3:01 PM
Carvin mts3200 problem
Hi, i,m from Per and i have some issue with my head carvin mts3200; i was using it normaly( no problems or issues) so then yesterday we had a rehersal with my rock band and when i try to turn on the head the front ligths turn on but no sound was in the speakers then i loocked in the back and i saw the tubes and no one was runnig, i mean it was like all the tubes were turn off, but the front lights were running normally, since here there is not technical services or repair i'd like to check if its possible to me make something, i'll be very grateful and happy of someone could help me , thx for all the comunity
 
Jazz P Bass 4/4/2018 4:15 PM
The power ON light is an integral part of the power switch itself.
Switch ON/ Light On.
It relies on the mains line voltage.

To see why the tubes do not light up you will have to dig deeper.

http://www.thetubestore.com/lib/thet...-Schematic.pdf
 
stokes 4/4/2018 5:12 PM
I would check the heater/filament voltages first.
 
alexradium 4/5/2018 12:01 AM
Schematic is around the net, you have the first 2 preamp tubes in DC, and there are fuseable resistors on the lines.
 
Pedro Vecino 4/8/2018 12:36 PM
Your amp must be a export model. It must contain inside, on the board, a fuse holder marked as F1 with a 10A fuse. Remove it and check its integrity. If it is open that would be the reason why the tubes do not light up.
Please, confirm this when you try it.
 
antimisti 4/13/2018 7:42 AM
thank you very much, everyone helps me, the problem was a fuse (f1) im so happy that was only that , ill save money for a tube set. this forum is the best