Pryde 2/7/2015 5:04 PM
Mesa Impulse 600 No Output
Schematic attached.

I have a Mesa Impulse 600 to try and revive. The amp powers on fine but absolutely no sound at all. Per the owner it has sat in a closet for 8 years and worked before removing it from storage. He replaced the 2 12ax7 tubes but still no luck.

Loop test using the send/return jacks doesn't give me any sound from the preamp or the power amp? I was hoping to at least isolate that before tearing into it but no go. I cleaned all input, output, and effects loop jacks as well. Tried jumping send/return and still zero sound.

What should I consider next when going in? I plan to check all jacks for proper switching first. Thanks for some insight. I don't normally get into these large SS power amps much but want to try and help the guy and learn more in the process. Thanks.
 
g1 2/7/2015 5:30 PM
If there was a power supply fault, neither pre nor power amp would work.
Start with checking power supply voltages.
 
loudthud 2/7/2015 5:41 PM
The protection circuit on page 10 of the schematic is probably not energizing the output relay, RLY1. DC Voltage on the output can cause that. There are internal fuses that could be blown. A good place to start would be to check all the power supply voltages.
 
Pryde 2/7/2015 6:08 PM
Thanks fellas I will start with that and report back.
 
Pryde 2/8/2015 9:24 AM
OK trying to wade through this one and finding some faulty power measurements.

I determined the +15v rail is bad and traced it to the 7815 regulator op amp supply. Getting ~20vDC into it but .02v out. Looks like I will need to replace that for sure.

Another issue is V1 and V2 power. There is only 5vDC on pin 1 and 12vDC on pin 6 of each tube (tubes in socket when measured). Looking at the power supply V1 should be getting 375v and V2 should be getting 390v on the plates. The problem here is nothing is labeled or it is covered on the power supply pcb so I can't trace the power reduction. Damn frustrating.

Any ideas?
 
g1 2/8/2015 12:41 PM
I take it you mean the resistors aren't labelled on the board. C3,4,5, & 61 will be larger caps rated for higher voltages, probably 400 to 500V. They should be easier to find and check for voltages. From there you should be able to find the voltage dropping resistors.
With the +15V supply, it could be the regulator, or something loading it down. When you remove it, measure the resistance from the +15V trace to ground.
 
HDSarge 2/8/2015 1:12 PM
There is a 15uf@15V cap (C44) located near the compressor IC that should be checked. It is not on the schematic and should be replaced with a higher voltage capacitor.
 
Pryde 2/8/2015 3:05 PM
I changed C44 per HDSarge's recommendation and the amp fired right up. Thank you

The V1/V2 plates are actually ok. I accidentally measured with wrong setting on my DMM. Bonehead move.

Anyway thanks a million for the guidance. Interesting that that C44 cap was only rated at 15v in a 15v rail
 
g1 2/8/2015 4:07 PM
So that cap can kill the signal?
Any chance one of you could describe where or draw it in on the attached diagram?
Thanks

[ATTACH=CONFIG]32803[/ATTACH]
 
Pryde 2/8/2015 6:11 PM
I already buttoned this one up (about 30 tiny screws) and really didn't study where C44 was tied in on the schematic. Someone on another thread apparently had the same issue except the symptom was low volume where I had NO output. Either way it fails and pulls down the +15v rail. I replaced the regulator but probably did not need to do that.

Someone an another thread suggested C44 was a superfluous component and could just be cut out but I am not sure:
http://music-electronics-forum.com/t33975/
 
g1 2/8/2015 6:26 PM
Ok, thanks for the link, the pictures show it well! Basically from IC6 pin11 to ground (+15V).
 
essej 2/2/2017 10:49 AM
Just wanted to thank you guys, my Impulse 360 had the exact same issue. After finding this thread, I opened it up and found the +15V rail pulled to ground and verified the C44 capacitor was indeed shorted. Ordered this 15V 15uF tantalum cap and replaced it, and everything works great again. I thought about getting a higher rated one, but i was worried about the larger physical size of it fitting on the board. After all, the original lasted 15 years before failing, and I know what to look for if it happens again.
 
The Dude 2/2/2017 4:08 PM
Welcome to the place!
 
Neurot 8/4/2018 3:07 PM
Schematic M600
Hello, I am going through the same problem with mine. Would you mind sharing the schematic? It looks like it's not available from the thread. Mine didn't want to output after an extended storage period. Thanks!
 
nickb 8/4/2018 3:35 PM
Quote Originally Posted by Neurot View Post
Hello, I am going through the same problem with mine. Would you mind sharing the schematic? It looks like it's not available from the thread. Mine didn't want to output after an extended storage period. Thanks!

[ATTACH]49990[/ATTACH]

If you want to discuss then please start a new thread (to avoid confusion).